Risk Group Insurer field for Reports

Comments

8 comments

  • Avatar
    Adam MacDonald

    Hi Nicky, 

    You could try creating a text field for each risk group and then populate this with the insurer name in the rating file for each risk group.  If you need me to talk you through this please give me a call. 

    Thanks

    Adam

  • Avatar
    Nicky Robinson

    Hi Adam, am I right in thinking this would only work on the initial quote though?  ie. if an Underwriter subsequently changed the insurers when underwriting the risk and updated rates it wouldn't run again would it? (this goes back to my feature request for the ability to have some aspects of the rating file run every time the "update rates" button is clicked if it is preceded by a command like "AlwaysRun" etc..)

    Could a rule be set up to place the RiskGroup insurer into a hidden text field when the status changed to on cover?  if yes, how?

  • Avatar
    Adam MacDonald

    Hi Nicky,

    Yes you can set a rule up under Scheme>Any Insurer>Any Type>OnCover

    The rule is: 

    IF Always Run   THEN Set Answer  MainRiskGroupInsurer To [RiskGroup_123.Insurer.Name]

    With 123 being the risk group number and 'MainRiskGroupInsurer' is the hidden text box you set up to capture the details. 

    Hope this helps. 

    Thanks

    Adam

     

  • Avatar
    Natalie Williams

    Really sorry to interrupt here....

    I thought you couldn't Set Answer using On Cover rules.

    Has this been fixed recently?  I am a little behind in catching up on the last releases......

  • Avatar
    Adam MacDonald

    Hi Natalie, 

    I have tested this on my test scheme and it let me set an Answer on status OnCover. 

    Thanks

    Adam

  • Avatar
    Natalie Williams

    Interesting....

    Thank you

  • Avatar
    Nicky Robinson

    Hi Adam, I've just tried to create a rule in:

    ANY INSURER>ANY TYPE>ON COVER

    And as soon as I attempt to input criteria in the rule I get redirected to the "It seems there was a problem carrying out your last request..." page.?

  • Avatar
    Adam MacDonald

    Hi Nicky,

    I will deal with this on a ticket as one of the rules in ANY INSURER>ANY TYPE>ON COVER is causing the problem. 

    Thanks

    Adam

     

Please sign in to leave a comment.